Sobre la seguridad de este sitio

Este sitio cuenta con las más estrictas condiciones de seguridad. Sin embargo, es posible que aparezca un letrero de "Sitio no seguro" dependiendo de las siguientes circunstancias:

1- Sistema operativo, si el sistema ya es obsoleto (desde windows xp hasta windows 8) ya que no tendrá la lista de certificados actualizados (estos son un directorio donde están todos los dominios vigentes y seguros, si el sistema operativo es relativamente viejo hereda esta lista a los navegadores Chrome o Firefox y aparecerá la advertencia genérica de "No es seguro" . En caso de los navegadores edge, el nuevo de windows 10 y 11 no debería aparecer esa leyenda).

En el caso de Linux y MAC esta lista se actualiza periódicamente cuando se tiene actualizado el equipo, mientras que en los windows viejos (inferiores a 8.0) ya no existe soporte (no hay actualizaciones).

2- Navegador de internet, derivado de la herencia de certificados no actualizados del sistema operativo, puede presentar leyenda "No es seguro".

3- Complementos del navegador de internet de Java. Muchos navegadores bloquean contenido parcial debido a que pueden ser no seguros, lo cual se resuelve acudiendo a las opciones del navegador y permitir ejecución de elementos. En Chrome aparece contenido bloqueado como pestaña y es suficiente con permitirlo; en el caso de Moodle, en esta plataforma, existen algunos contenidos con JavaScript (como parte de herramientas para subir tareas, archivos etc, casi todo lo dinámico y efectos, mensajería).

4 -Algunos antivirus marcan advertencias de vulnerabilidad debido a que están rastreando; en el caso de moodle, la sesión del usuario guarda la dirección ip, a fin de generar una cookie de sesión y recordar (avisar) advertencias de no seguro (e.g. cuando se introducen tarjetas de crédito o que no se guarden contraseñas).